Apa itu Mikrotik? Fungsi dan Jenis Mikrotik

2 min read

Mikrotik

Mikrotik adalah sistem operasi yang berguna untuk mengontrol jaringan dengan menjadikan komputer menjadi router. Sistem operasi yang berupa perangkat lunak yang berguna untuk membangun sistem jaringan komputer dalam skala kecil ataupun besar.

Mikrotik menjadi sistem operasi sebagai dasar network router yang berjalan di sistem operasi Linux. Sedangkan router adalah perangkat keras yang menghubungkan beberapa jaringan. Jadi mikrotik adalah sebuah software untuk mengontrol router sebagai hardware.

Mikrotik sendiri memiliki fitur yang cukup banyak yang memudahkan kita untuk membangun sebuah sistem jaringan. Berikut beberapa fitur yang tersedia di mikrotik.

Fitur Mikrotik:

  1. Routing Static Routing
  2. Firewall dan NAT
  3. Ipsec
  4. Caching DNS Client
  5. Web Proxy
  6. UpnP
  7. SNMP
  8. MNDP
  9. Monitoring
  10. Hotspot
  11. Bridge
  12. Virtual LAN
  13. ISDN
  14. SDSL
  15. Tools dan masih banyak fitur lain.

Berkat fitur-fitur tersebut mikrotik menjadi sangat populer dan banyak digunakan di warung internet, sekolah, dan bahkan oleh perusahaan penyelenggara internet. Buktinya adalah para penyedia hotspot dari RT RW Net menggunakan fitur hotspot pada mikrotik untuk membuat metode login menggunakan username dan password.

Sejarah Singkat Mikrotik

Mikrotik merupakan sebuah perusahaan kecil yang berdiri di Riga, Latvia pada tahun 1996 dan didirikan oleh John Trully serta Arnis Riekstins. Mereka memulai dengan mengkombinasikan WLAN Aeronet dengan sistem operasi linux dan MS DOS. Pada waktu itu, Mikrotik melayani beberapa pelanggan di Moldova dengan kecepatan WLAN Aeronet-nya mencapai 2 Mbps.

Seiring perjalanan waktu, perusahaan Wireless ISP membuat program router handal yang dapat dijalankan di seluruh negara. Kini mereka tidak hanya mengembangkan OS saja melainkan juga mengeluarkan sebuah hardware yang menggunakan sistem operasi Mikrotik RouterOS.

Penjelasan Jenis Mikrotik

Mikrotik terbagi menjadi dua jenis, yaitu RouterOS dan Routerboard.

1. Mikrotik RouterOS

RouterOS adalah jenis mikrotik yang pertama, yaitu sistem operasi yang berbasis UNIX yang menyediakan fitur routing paket, firewall, bridge, proxy server, hostspot dan masih banyak lagi. Dengan RouterOS saja, kita sudah bisa membangun router sendiri dengan cara menginstallnya di desktop komputer. Jadi tak heran bila banyak orang yang menggunakan PC bekas atau PC Rakitan untuk dijadikan sebuah router dengan Operating System milik mikrotik ini.

Untuk melakukan konfigurasinya dapat melalui aplikasi Winbox dan juga WebFig buatan mikrotik sendiri.

2. RouterBoard

RouterBoard adalah perangkat keras yang terdiri dari sebuah processor, ROM, RAM, dan flash memory serta port LAN diluncurkan oleh perusahaan Mikrotik dengan menggunakan RouterOS sebagai sistem operasinya. Pada produk ini, mikrotik memiliki banyak varian bergantung harga dan kelasnya.

Di harga kurang dari satu juta rupiah saja kita sudah bisa membeli perangkat keras yang mumpuni milik mikrotik yaitu RB750Gr3. Perangkat ini berukuran kecil dan praktis dengan spesifikasi prosesor dual core 880 Mhz, RAM 256MB, dan storage 16MB serta 5 Port LAN.

Fungsi Mikrotik

Setelah memahami apa itu mikrotik, mungkin sebagian orang akan paham fungsinya melalui beberapa fitur yang SidoTekno sebutkan diatas. Atau untuk lebih jelasnya, simakhlah fungsi utama mikrotik di bawah ini.

Fungsi mikrotik:

1. Membuat Firewall untuk memblokir situs negatif

Frewall adalah salah satu fungsi mikrotik yang sering digunakan untuk memblokir situs-situs terlarang menurut undang-undang yang berlaku. Dengan begitu akan turut menyukseskan program penggunaan internet positif dengan memblokir situs berkonten negatif.

2. Sebagai Billing dan Hotspot

Mikrotik dapat digunakan sebagai billing hotspot untuk melakukan konfigurasi dan membagi bandwith setiap jaringan. serta membuat username dan password untuk login WiFi. Selain itu, kita bisa memisahkan bandwith lokal dan bandwith internasional.

3. Sebagai administrator sebagai pengelolaan jaringan

Mikrotik dapat dijadikan pusat pengaturan jaringan internet sehingga pengelolaan data dan manajemen jaringan dapat dilakukan dengan mudah oleh admin jaringan.

4. Sebagai PPPoE Servers

Mikrotik juga bisa difungsikan sebagai perangkat untuk membuat protokol PPPoE Servers. Protokol ini berfungsi sebagai pengganti IP Static dan IP Dynamic yang akan diberikan kepada client.

5. Untuk mengkonfigurasi LAN

Dengan fitur adanya fitur routing, kita dapat membuat jalur untuk mempercepat pertukaran traffic antara server dengan client.

Cara Konfigurasi Awal Mikrotik Dengan Benar

Setelah mengetauhi fungsi mikrotik, mari kita praktek untuk melakukan konfigurasi awal agar bisa mengakses internet. Untuk melakukan konfigurasi awal mikrotik pastikan komputer terhubung dengan routerboard mikrotik.

Langkah-langkah setting awal mikrotik:

1. Login mikrotik melalui winbox, kemudian jika muncul jendela “RouterOS Default Configuration” pilih “Remove Configuration“, kemudian akan logout secara otomatis.

2. Silahkan login kembali dan buka Command Line.

3. Lakukan konfigurasi dengan mengetikan kode berikut lalu tekan Enter.

/ip route add gateway=192.168.100.1 distance=1 dst-address=0.0.0.0/0

Sesuaikan dengan ip gateway, di atas adalah ip gateway modem indihome.

4. Lakukan konfigurasi DNS.

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

DNS diatas adalah Public DNS Google

5. Terakhir setting NAT.

/ip firewall nat add chain=srcnat action=masquerade

NAT berfungsi untuk melakukan pemetaan alamat IP dan mentranslasikan IP Private ke IP Public untuk dapat mengakses host di internet.

Setelah selesai, lakukan konfigurasi DCHP Server supaya perangkat yang terhubung dengan mikrotik otomatis mendapatkan IP Address.

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *